Das war’s mit dem Kompressor…

Kompressor_offenKaum nimmt man nach langer Zeit mal wieder die Airbrushpistole in die Hand, schlägt nach 10 Minuten Murphy zu.

 

 

 

 

Der Motor des Kompressors läuft mit immer weniger Umdrehungen, stottert und brummt letztlich nur noch. Dabei ist er in den letzten Monaten immer wieder mal zum ausblasen genutzt worden, auch wenn die Leistung dazu eigentlich nicht reichte ;-)

Kolben und Drumherum sind noch leichtgängig, da hat es den Motor erwischt, sitzt jedenfalls so gut wie fest. War jetzt ohnehin nicht das teuerste Gerät, aber besser als gar keines. Vor allem dann, wenn man ihn braucht, weil eben was lackiert werden muss soll.

OK, bei den Preisen investiere ich dann aber doch lieber in einen neuen, als in Ersatzteile…

 



Neuer Kompressor gesucht?
Mal bei ELV schauen! (Anzeige)

 

Wenn der Rex RS 460 wieder nicht will… Update 2

Rex_RS_460_2014Wieder mal der Roller als Thema :-D

Wie erwähnt, soll die Kaltstart-Automatik, auch E-Choke genannt, ebenfalls getauscht werden. Eher als Zusatzleistung, seit dem Austausch des Benzinhahnes springt der Rex nämlich zuverlässig an. Aber ich habe das Teil nun hier neu liegen, also kann es auch eingebaut werden. Wenn es denn nicht deutlich größer wäre und ich deshalb mit der Halterung nicht die dafür vorgesehene Nut erreichen kann. Übrigens, habe ich schon erwähnt, dass ein Motorroller durchaus zur Wochenbeschäftigung werden kann? ;-)

RS460-KSBBei näherer Betrachtung ist die Größe allerdings eher ein kosmetisches Problem. Jaja, die Größe spielt eben manchmal doch eine Rolle :mrgreen: Der im Bild (rechts) zu sehende neue Kaltstarter ist grundsätzlich das gleiche Bauteil, lediglich die obere Abdeckkappe ist zu groß. Diese lässt sich aber recht einfach entfernen, wenn die auf der Unterseite zu findenden Haltenasen etwas zur Seite gedrückt werden. Der ‘Deckel’ kann anschließend einfach abgezogen werden. Habe leider nicht zu allen Details Fotos, knippsen beim Schrauben ist mit Benzin und Dreck an den Händen immer so eine Sache… :-) Im Prinzip aber keine große Geschichte, kann man alles recht gut durchschauen, wenn man die Teile in Händen hat.

 

RS460-KSABeim Vergleich der beiden E-Chokes habe ich allerdings festgestellt, dass die Nadel/Stift des alten Teils doch schon etwas zum herumwackeln geneigt hat. Ich könnte mir durchaus vorstellen, dass es zum Verkanten gekommen ist oder irgendwann kommen würde. Im Bild rot eingekreist übrigens die Montagestelle am Vergaser.

Bleibt jetzt noch die Lösung des Leistungsproblems. Eigentlich läuft der Motor wieder rund, sprint kalt wie warm gut an, nur ist eben keine Kraft vorhanden. Ich kann nicht sicher sagen, ob er nun nicht auf volle Drehzahl kommt oder einfach keine Kraft hat. Ich habe allerdings gefühlt den Eindruck, dass es auch an Beschleunigung mangelt. Das kann aber auch Einbildung sein, im Normalfalle fahre ich meinen 2-Takter Sym, der hat ohnehin mehr ‘Kick’, das kann schon täuschen. Also weiter mit der Fehlersuche…

 


 

Wenn der Rex RS 460 wieder nicht will…

Rex_RS_460_2014Es ist mal wieder soweit, der Rex will nicht. Das heißt, mal will er – mal will er nicht… Vorweg, ich habe noch keine Lösung! Vielleicht auch eine Fortsetzung, des alten Ausfalls? So viel ist er durch den Umzug nach Fürth im letzten Jahr und den folgenden Winter nicht unterwegs gewesen….

 

Wenn (WENN!) er anspringt, läuft er völlig normal. Danach ist alles Glückssache. Egal ob kalt oder warm, wenn er nicht auf Anhieb startet, tut sich nichts mehr. Ist besonders angenehm, wenn man irgendwo am  Ars… Popo der Welt steht und irgendwie MIT Roller wieder nach Hause will bzw. muss. Bisher hat meine Frau Glück gehabt, irgendwann hat er’s gepackt und fuhr, so geht es aber nun nicht. Russisch Roulette auf Moped ;-)

Also mal wieder die typische Checkliste:

Zündfunke? – Vorhanden

Benzin? – kriegt er, vielleicht sogar zu viel…!?! Kerzenbild recht dunkel, ist nach der Orgelei beim Anlassen aber vielleicht auch nicht weiter verwunderlich.

Trotzdem Versuch mit Starthilfespray? – Ohne Wirkung

Also Vergaser ab und reinigen. Dabei fällt auf, dass auch ohne Unterdruck der Benzinhahn öffnet, besser gesagt voll offen ist. Dazu sollte ich sagen, dass ich in den letzten Monaten immer wieder mal den Vergaser ‘magerer’ stellen musste, um einen vernünftigen Motorlauf bei niedrigen/mittleren Drehzahlen zu bekommen. Sollte das an Überflutung des Vergasers gelegen haben, ist die Einstellung natürlich völliger Blödsinn. Nebenbei sollte ja in dem Fall auch zusätzlich das Schwimmernadelventil schließen, scheint auch nicht der Fall zu sein. Ansonsten alle Düsen sauber, der ganze Vergaser sieht aus wie neu.

Da Rex-Teile zum Glück nicht die Welt kosten, ordere ich jetzt Benzinhahn, E-Choke und auch eine neue CDI, kann nix schaden. Zusätzlich mal nach einem Schwimmernadelventil schauen, wenn dann alles in einem Abwasch.

Hab ihn jetzt erst mal wieder grob zusammengebaut, prompt springt er sofort an… :shock: Vorher ist allerdings der Anlasser einige Runden ohne eingesetzte Zündkerze gelaufen, doch abgesoffen? Na, wir werden sehen, was er mit den neuen Teilen macht…


Toroleo – Der Autoteile-Preisvergleich

Auch mal ein Lob…

FB_small… an den Telekom- bzw. Entertain Support. Gestern (08.01.2014) telefonisch meine Fernbedienung des MR303 reklamiert, heute morgen kam der Ersatz per DPD. Super! War jetzt nicht so kritisch, der alte X301T hat ja eine kompatible Version, damit kann man schon alles nutzen und die habe ich ja noch. Trotzdem mal eine gute Sache, muss ich ja auch erwähnen :-D

 

 

 

 


reichelt elektronik – Elektronik und PC-Technik


 

Amilo A7600 – CY26 – Wiederbelebung

Amilo A A7600 CY26Bei meiner aktuellen Kellersortieraktion mit gleichzeitigem Hardwaretest, ist mir mein Amilo in die Hände gefallen Vor längerer Zeit in die ‘der hat es hinter sich’ Ecke gelegt, außer orangem blinken der Front-LEDs tat sich nichts mehr. Egal ob mit Akku oder ohne, immer das Gleiche, der Akku ist aber ohnehin auch Geschichte gewesen.

 

Eigentlich wollte ich ihn gar nicht mehr in die Umzugskartons packen :-( Wenn man aber irgendwann rund 2000 DM für ein Gerät gezahlt hat, welches überdies auch noch das erste eigene (ernstzunehmende) und neue Notebook war, kommt Sentimenatlität ins Spiel ;-)

Jedenfalls hat mein Sohnemann ihn ‘Just 4 Fun’ mal angestöpselt, plötzlich LED grün – er geht an! :shock: Jetzt kann ich das Gerät natürlich nicht mehr wegwerfen, der Bastler in mir ist angesprungen :mrgreen: Ich muss dazu sagen, dass der Einschalter schon immer ein wenig gesponnen hat, mal mehr drücken, mal länger – so etwas erleichtert die Fehlersuche nicht gerade.

Ich fasse mich jetzt mal kürzer, es waren zwei Fehler, welcher nun was nach sich gezogen hat – keine Ahnung. Ursache für’s Fehlverhalten einmal eine der USB-Buchsen, der +5V Pin war verbogen und kam auf das umgebende Abschirmblech, dazu kommt das Netzteil. Ich habe noch ein zweites für Testzwecke auf dem Tisch, eher aus Versehen habe ich den Amilo mehrfach an diesem angeschlossen, damit gibt es keine Probleme. OK, kann ich mit leben.

Schlimmer ist, dass der Einschalt-Taster so gut wie gar nicht mehr reagiert, also mal gucken… (Bilder sind unterirdisch, sorry!)

amilo-a-cy-26-7600-einschalter-leiste-_m

 

 

 

Klasse, kommt man ja super dran :-( Versuchsweise mit einer Pinzette die Kontakte am Schalter rechts von oben nach unten gebrückt, er geht sofort an. Umgekehrt fährt er sofort herunter wenn man dies wiederholt, definitiv der Taster.

amilo-a-cy-26-7600-einschalterDer muss raus… Aber ich habe keine Lust, die Kiste komplett zu zerlegen, wer weiß, was dann alles abbricht oder sonstwas. Na, kommt ja jetzt auch nicht mehr SOOO drauf an, hin ist er eh…

 

 

 

 

 

amilo-a-cy-26-7600-einschalter-wegRaus ist er! Ein klein wenig hat sich die Hitze vom Lötkolben am Gehäuse verewigt, sieht aber auf dem Foto schlimmer aus, als es wirklich ist. So schön ist der ganze Amilo sowieso nicht mehr, war halt zum Schluss eher der Werkstattcomputer.

 

 

 

amilo-a-cy-26-7600-einschalter-defektDer Übeltäter. Noch einmal durchgemessen, der ist hin. Selbst wenn er mal schließt, kommen noch rund 2000 Ohm zusammen, das auch nur bei jedem 10. Druck und mit Gewalt.

 

 

 

 

amilo-a-cy-26-7600-einschalter-ersatzBlöderweise habe ich keinen so flachen Ersatz zur Hand, großartig was kaufen will ich aber auf keinen Fall. Und hier in Fürth so etwas im lokalen Geschäft bekommen? Hm, eher nicht, glaub’ ich zumindest. Egal, dann muss es dieser hier tun. Was soll ich schreiben, habe im Eifer des Gefechts keine weiteren Bilder mehr gemacht :-( War aber dann alles recht unspektakulär, einlöten, testen – geht. Lediglich bei der Abdeckung musste ich die Plastikverlängerung des Einschalters rund 5 mm abschleifen, der neue Taster ist halt dicker. Der Amilo tut es wieder :-D Zum PIC programmieren und mal eben meine Mails checken reicht er allemal, außerdem eben der Bastler in mir ;-)

 


Westfalia - das Spezialversandhaus


 

4 x Grafikkarte

Defekte GrafikkartenKleiner EDV Notfall, nur noch Artefakte auf dem Monitor. Kein Problem, mal eben testweise eine andere Grafikkarte einbauen…

DENKSTE! :shock:

Alle platt, im Eimer…

 

 

Wie kann sowas denn? Gut, dass HP in den älteren Pavilion PC’s noch eine Onboard Version hat, auch wenn man die erst freischaufeln muss. Aber da kann man es mal sehen: Murphy existiert! Die letzte Karte, die sicher in Ordnung war, habe ich quasi verschenkt, vor ganz kurzer Zeit. Na egal, bis sich eine Gelegenheit ergibt, wird der Kompromiss funktionieren :-) Zum Glück klappt’s ja erstmal mit der integrierten.

 


reichelt elektronik – Elektronik und PC-Technik


 

Übeltäter

NVIDIA Grafik defektDas ist er, der Übeltäter von heute Morgen :-(

Irgendwie hat der Kühlkörper beschlossen, seinen angestammten Platz nicht mehr zu 100% einzunehmen. Hab alles gereinigt und neu montiert, leider geht die Karte immer wieder in die Knie, wenn (auch nur geringe) Leistung gefordert wird. OK, ist nicht mehr der neueste Rechner, irgendwas wird sich bei den üblichen Verdächtigen für einen kleinen Obulus erstehen lassen. Große Reparaturversuche mache ich bei einer GeForce älterer Bauart nicht.

Trotzdem ist es nervig, wenn man, statt den PC nutzen zu können, erst dem PC dienen muss… Ganz blöde ist der Umstand, das alles was ich in den letzten Wochen programmiert habe auch auf der Kiste lag. Eigentlich wollte ich nur Windows mal neu installieren bzw. das Image neu einspielen und einige Änderungen anpassen. Rumgezickt hatte der Computer vorher schon, dachte eben, es läg am Betriebssystem. Also erst notdürftig im VGA Modus booten, Daten kopieren, in einen anderen Rechner verpflanzen und dann dort weitermachen. Natürlich ist da auch noch nicht der PIC-Brenner nebst MPLAB installiert gewesen, ist ja eben nicht der Werkstattrechner. Und wieder mal ein Tag zuende, an dem man nicht die Hälfte von dem geschafft hat, was man vorhatte.

 


Gebrauchte Laptops