Tablet, Smartphone, Ladung & Kabelquerschnitt

artikelbild_micro_usb_ladedatenkabelDas Xperia™ ist ein tolles Gerät, nicht so dolle sind die Nutzungsstunden, welche mit einer Akkuladung möglich sind.

Wenn ich mit dem Gerät intensivere Aufgaben in Angriff nehme, hängt es deshalb oft direkt am Ladekabel. Hier kommt es regelmäßig vor, dass der Akku schneller entladen wird, als es das USB-Netzteil schafft ihn wieder zu füllen. Zusätzlich benötige ich meist für den stationären Einsatz eine Anschlussleitung mit min. 1,5 Meter Länge, damit wird meist gar nicht mehr geladen, selbst bei abgeschaltetem Tablet dauert es ewig, bis die zuständige Anzeige ein paar Prozent mehr meldet.

Man muss nun kein Elektroniker sein um sich vorzustellen, dass in einem langen dünnen Kabel mehr Verluste entstehen, als bei einem kurzen mit höherem Querschnitt. Leider findet man bei den Herstellern zu gut wie keine Angaben zum Verbauten Innenleben ihrer Lade- bzw. Datenkabel, genaue Informationen dazu kann ich also leider auch nicht anführen. Auf dem oberen Foto lässt sich der Unterschied nebenbei recht gut erkennen.

Sicher ist hier bei meiner Gerätekombi vor Ort jedenfalls, dass eine hochwertigere Lösung, besser gesagt eine mit größerem Leitungsquerschnitt, das Problem gelöst hat :-) Ich habe unten eine entsprechende Lösung auf Amazon verlinkt (Ja: Werbung, gibt ja auch andere Anbieter, wenn man den Laden nicht mag ;-) ), die jetzt hier im Einsatz ist. Mit dem Micro-USB-Kabel findet selbst an einem 1,2A Steckernetzteil noch eine Aufladung statt. Nur mal so als Tipp, wenn jemand mit dem selben Problem zu kämpfen hat! Es handelt sich übrigens um keine reines Ladekabel, ich lege Wert darauf, dass ich hier immer auch Daten übertragen kann, man nutzt das vorhandene Material ja schließlich auch für andere Geräteverbindungen :-D

 

 

Sony Xperia Z1, Z2 & Z3: Probleme mit Android 5.0 Lollipop? Wir helfen. – NETZWELT

z1compact_symbolic

Nachdem ich mein Telefon und auch mein Tablet ja nun mit Android 5 / Lollipop versorgt weiß, ist mir bei ‚Netzwelt‘ ein Artikel in’s Auge gesprungen, welchen ich keinem Xperia™ – Nutzer verheimlichen möchte.

Bewusst habe ich noch keines der Probleme wahrgenommen bzw. vermisse eine der erwähnten Funktionen, aber andere User vielleicht schon. Am besten einfach mal selber lesen:

Sony Xperia Z1, Z2 & Z3: Probleme mit Android 5.0 Lollipop? Wir helfen. – NETZWELT

Einzig eine verringerte Akkulaufzeit scheint mir aufgefallen zu sein. Im Allgemeinen habe ich aber sehr unterschiedliche Nutzungstage, kann also auch Einbildung sein.

 


 


Schnäppchen bei reichelt elektronik!

Stark reduzierte Restbestände bei Neuware


 

Kategorie für’s HP Pavilion 17f-258ng Notebook

HP_17f258ng-geraetHabe, der besseren Übersicht wegen, rechts in der Auswahl eine neue Kategorie für das HP Pavilion 17f-258ng Notebook eingefügt.

 

Alles, was mit dem Gerät zusammenhängt, sollte nun besser auf einen Blick zu finden sein. Ich denke im Laufe der Zeit kommt doch noch etwas hinzu ;-)

 

 

 

 




 

Dies und das zum 17-f258ng Notebook, AMD A10 & Co, Bluescreens

HP_17f258ng-geraetNach einigen Wochen täglichem werkeln mit dem HP 17-f258ng Notebook, hat man ja auch mit seinen ‚Macken‘ einige Erfahrungen gesammelt. Ich schreibe einfach mal lose auf, was mir bisher im Gedächtnis geblieben ist.

 

Bluescreens

An sich arbeitet das Gerät zuverlässig, einzig sporadisch auftretende Bluescreens sind bzw. waren in den ersten Tagen eher nervig. Oft traten sie auf, wenn das Notebook aus dem Standby oder Ruhezustand erweckt wurde. Seltener mitten im Betrieb, gelegentlich aber auch dies. In einigen ersten Vermutungen (auch nach auswerten diverser Logfiles des Betriebssystems) hatte ich den Grafikkartentreiber im Verdacht. Etliche Versuche mit allen möglichen Catalysttreibern brachten aber keine Besserung, eher wurde es schlimmer. Eher Zufällig habe ich eine Verschlimmerung der Abstürze beobachten können, wenn eine Quelle im Netzwerk nicht schnell genug geantwortet hat. Sei es nun, das Ordner mit vielen Files im Heimnetzwerk auf meinem NAS eher zu träge kamen oder bei Google+ bzw. Facebook die Seite nicht schnell genug aufgebaut werden konnte, nach einigen Sekunden in denen der Rechner sehr ausgelastet schien, kam der berüchtigte blaue Schirm.

Ein ähnliches Verhalten trat auf, wenn die Verbindung zum WLAN nach dem Ruhezustand nicht schnell genug aufgebaut wurde. Lange Rede, kurzer Sinn: Ich habe in einem schnellen (und bisher einzigen) Versuch den WLAN/Bluetoothtreiber von HP gegen die Variante von Lenovo ersetzt, seitdem ist Ruhe :-)

Coolsense

Bei den verschiedenen Versuchen mit meinen Benchmarkprogrammen habe ich festgestellt, dass die Ergebnisse oft (etwas) besser ausfallen, wenn Coolsense nicht installiert bzw. abgeschaltet ist. Bei der Suche nach der oben erwähnten Ursache für die Bluescreens hatte ich dieses deinstalliert, ich lasse es weg und habe gefühlt den Eindruck, das System läuft flüssiger. Vorsicht, rein subjektives Empfinden ;-)

Übertakten/Turbo Modus

Vorsicht, bei dem was jetzt kommt! Auch wenn das Tool direkt von AMD stammt und augenscheinlich beim HP 17-f258 Notebook einsetzbar ist, sollte man sich im klaren darüber sein, dass man seinen Computer damit ruinieren kann! Ich habe KEINE großen Tests mit den Möglichkeiten gemacht und erwähne es hier nur der Vollständigkeit halber und weil ich in einigen Mails gefragt wurde, ob ich etwas zum Thema ‚Turbomode‘ sagen kann. Kann ich nebenbei nicht, bin kein großer Anhänger vom Takten über die Spezifikationen hinaus. Also überlegt was Ihr macht, ich übernehme keine Garantie! 

Ohne jetzt dazu viele Worte zu verlieren, mit dem Tool „AMD-Overdrive“ ist es möglich, auch noch das letzte Quentchen Leistung aus seinem System herauszuholen. Auf der verlinkten Seite ist, etwa in der Mitte, der Download zu finden.

Wie oben gesagt Vorsicht, ich selber habe noch keinerlei Erfahrungen mit den Übertaktungsmöglichkeiten des Notebooks gesammelt!

 

 


Mal was zum Thema Rex Roller

Zum Thema Rex RS460 muss ich mal (wieder) was loswerden, gerade wegen der vielen Anfragen:

Ich bin weder professioneller 2-Rad Mechaniker noch Rollerexperte! Mein Blog ist auch kein technisches Motor-Roller-Forum(…), sondern einfach nur mein Blog. Auch habe ich keine Möglichkeit Tipps zu Problemen an Motorrollern zu geben, die ich gar nicht kenne. Ich kann noch nicht einmal welche zu Problemen am Rex geben, wenn ich sie nicht selber behoben habe, weil sie bisher nie aufgetreten sind.

Der aktuelle Stand unseres RS460 ist (leider) immer noch der, den ich im letzten Bericht beschrieben habe. Er läuft, aber nicht zufriedenstellend. Mir fehlte in diesem Sommer einfach vorne und hinten die Zeit, mich intensiver um das Fahrzeug zu kümmern. Der Tausch, der in den diversen Artikeln beschriebenen Teile hat Besserung gebracht, immerhin springt er wieder an und fährt auch, von seiner ursprünglichen Power ist er aber noch ein ganzes Stück entfernt. Im Prinzip habe ich all das erneuert, von dem ich schon seit einer ganzen Weile erwartet habe, das einfach die Verschleißgrenze erreicht ist.

Ich habe seit meiner Jugend reichlich Erfahrungen mit 50ccm Motoren gesammelt, danach nur rund 30 Jahre nix mit den Teilen zu tun gehabt ;-) Das meiste an Problemen löse ich mit logischem denken, Google und probieren. Grob gesagt: Wenn das Licht nicht leuchtet, suche ich den Fehler nicht im Tank! Mehr aber auch nicht!

Wenn ich wieder aktuelles zum Rollerthema habe, werde ich es natürlich bloggen. Jedenfalls dann, wenn ich irgend ein Ergebnis erwarte oder auch etwas schiefgelaufen ist. Mehr kann ich nicht anbieten. Es ist allerdings auch nahezu unmöglich Fragenden Lesern Tipps zum Prüfen des Zündfunkens zu geben, wenn diese nicht mal wissen, wo die Zündkerze ist. Das mal nur als Beispiel. Eine gewisse technische Basis an Wissen und Werkzeug ist einfach notwendig, wenn man selber reparieren möchte.

Und noch eines, hab ich am Rande schon irgendwann mal erwähnt:

Es ist schön, wenn sich jemand eine Vespa, einen Yamaha oder Sonst XXX Superroller gekauft hat. Es ist unsinnig mir zu schreiben, dass ich mir lieber so einen geholt hätte. Es interessiert mich (gelinde gesagt) einfach nicht! Warum sollte es auch? Der Rex hat 799,- (T)Euronen gekostet und in knapp 5 Jahren rund 8000 absolut fehlerfreie Kilometer abgespult. Es kann ja gut sein, dass der Rex von irgendjemandes Vater, Opa, Onkel, Kumpel, Mutter, Schwester und/oder Bruder immer im Ar..h Eimer gewesen ist, meiner war das nicht!

Ich bin obendrein weder interessiert daran, wie toll man bestimmte Marken tunen kann, noch einen besseren Motorsound zu haben oder mir eine Helmfachanlage zu basteln. Aus dem Alter bin ich einfach raus. Nebenbei bemerkt habe ich den Roller so gut wie nie selber gefahren, ich benutze meinen Sym Flash 50 und bei dem aktuellen Herbstwetter zu 99,9% das Auto. Der Rex wird irgendwann wieder richtig funktionieren, hat dann vielleicht 150 -250 Euro an Teilekosten verursacht und gut ist’s.

Musste ich mal wieder loswerden!

Soll nicht heißen, dass ich auf vernünftige Anfragen und Hinweise nicht mehr reagieren werde, dass ist auf keinen Fall gemeint! Wenn ich helfen kann, werde ich das auch tun! Ich habe nur in den letzten Wochen dermaßen viele Mails erhalten, die inhaltlich im besten Falle einfach nur daneben waren, bei einigen rätsele ich allerdings immernoch, was mir der Schreiber da mitteilen wollte…

 



 

Android Update Xperia™Tablet Z – 4.4.2 – Leider wurde der Prozess android.process.media beendet

Tablet_Z_Update_vSo, es ist geschafft! Problemlos? Nein! Problem lösbar? Ja!

Der Reihe nach…

Das eigentliche Update hat keinerlei Schwierigkeiten bereitet, habe einfach den Vorgang gestartet und das Tablett (am Ladegerät angestöpselt ;-) ) an die Seite gelegt. Eine gute 3/4 Stunde sollte alles dauern. Habe nicht auf die Uhr gesehen, so spannend ist das animierte Robotersymbol auch wieder nicht.

Blöderweise hagelte es nach dem Update folgende Fehlermeldung:

‚Leider wurde der Prozess android.process.media beendet‘

Ein sehr penetranter Fehler, fast ununterbrochen erscheinend, eine normale Bedienung des Gerätes war nicht mehr möglich, nach bestätigen der Fehlermeldung mit „OK“ ist zu 99% das darunter liegende Programm ausgestiegen. Ganz arg wurde es, wenn eine gerade aktive App auf Mediendateien wie Bilder oder Videos zugreifen wollte. Bei der Thumbnailerstellung mit Quickpic z. B., kam die Meldung mit jedem angezeigten Vorschaubild erneut, irgendwann ist dann der Homescreen wieder erschienen.

Vorweg, das Problem ist behoben! Anscheinend sind die alten Daten der App „Medienspeicher“ nicht kompatibel mit dem neuen Android, sie müssen gelöscht werden.

Also folgendes Vorgehen:

Systemeinstellungen -> Apps -> auf „Alle“ scrollen bzw. „Alle“ anzeigen -> „Medienspeicher“ auswählen und in den erscheinenden Einstellungen „Daten löschen“ sowie „Cache leeren“ aktivieren, ggf. muss vorher mit „Stoppen erzwingen“ die Anwendung angehalten werden.

Danach war (und ist) das Problem bei mir behoben!

Zusätzlich habe ich bei meinen Recherchen im WWW andere User gefunden, bei denen zusätzlich oder alternativ dieses bei den „Downloads“ nötig war. Zu finden ebenfalls bei den App-Einstellungen, statt „Medienspeicher“ dann nur „Downloads“ auswählen.

Ansonsten kann ich mich über keine weiteren Unannehmlichkeiten beschweren, was ich bisher genutzt habe, läuft wie gewohnt.

Den Hype, der (manchmal) um solche Updates gemacht wird, kann ich wieder mal nicht nachvollziehen. Habe natürlich auch nicht alle Änderungen von Android 4.3 auf 4.4 im Kopf, kann man bei Bedarf ja nachlesen.  Ist mir auch nicht so wichtig, das merkt man ja mit der Zeit meist beim Hantieren mit dem Mobilgerät. Der „Home“-Button ist immer noch schwachsinnig in der Mitte platziert, die Raumaufteilung eher an Smartphones als an Tablets bzw. am ‚Quermodus‘ orientiert. Ich bin aber auch jemand, der sich niemals, keinesfalls bekloppt und bestimmt nicht vor einem Handyshop mit einem Schlafsack breit macht, um ein Gerät zu kaufen, das am nächsten Tag so wie so jeder andere hat :mrgreen: Aber jedem Tierchen sein… Ihr wisst schon ;-)

 




 

Professionelle Hilfe bei PC Problemen

Tagebuch eines PC Wiederaufbaus :-)Oftmals bekomme ich Anfragen zur Problemlösung rund um die gängigsten PC-Probleme. Vieles von Kontakten durch meine ehemalige Beschäftigung, noch mehr mittlerweile über diesen Blog hier.

 

 

Leider ist es mir, meist aus Zeitgründen, oft nicht möglich, umfassend zu helfen. Daneben gibt es auch einige Betroffene, bei denen meine Möglichkeiten begrenzt sind oder die mich einfach fragen, welche professionelle Anlaufstelle es in bestimmten Fällen gibt. Ebenso halte ich es für leichtsinnig, auf Verdacht Tipps zu geben, wenn nach deren Befolgung nur noch eine Neuinstallation des Computers hilft.

Bei Befall des Systems mit Schadsoftware (wie z. B. dem BKA-Trojaner), würde ich einen professionellen Service wie diesen hier empfehlen. Gerade Computersysteme, die im alltäglichen Einsatz als Werkzeug genutzt werden, beherbergen oft einen Datenbestand, welcher bei Schädlingsbefall des Systems gerettet werden muss. Zumindest sollte alles versucht werden, um dies zu erreichen.

Hier kann man nicht mit ‚Try & Error‘, sondern nur mit Erfahrung und strukturierter Fehlerbehebung arbeiten. Immerhin besteht ja doch ein Unterschied zwischen verlorenen Speicherständen irgendeines Spiels und den Kundendaten eines kleineren Unternehmens, um nur ein Beispiel zu nennen.

Oftmals sitze ich doch stirnrunzelnd vor dem Bildschirm, wenn ich in ‚Fachartikeln‘ lese, dass bei Fehlern als Universallösung zum Beispiel das Defragmentieren der Festplatte empfohlen wird. Natürlich ist es bei herkömmlichen Datenträgern sinnvoll, gelegentlich Ordnung zu schaffen, aber selbst die wüstest fragmentierte HDD hat hier in den letzten 20 Jahren keine Probleme geschaffen, die über lange Zugriffszeiten und ratternde Zugriffe hinaus gehen. Bei Solid State Drives sollte man auf’s Defragmentieren ohnehin verzichten, es ist hier unsinnig und belastet das Laufwerk. Fehler wie ‚einfrieren‘ oder plötzliches neustarten haben einfach in der Regel eine ernstere Ursache. Da man nun wirklich nicht von jedem Menschen erwarten kann, dass er oder sie in Computern mehr sieht als eine Maschine, gibt es eine Stufe, in der man eben durchaus auf den Fachmann zurück greifen kann oder muss.

 

 

Radio Adapter Ford Fiesta MK5 auf ISO – II.

Fiesta_Radio_OK_01So, die gute Nachricht zuerst: Radio läuft :-D Der auf der linken Seite gezeigte Adapter funktioniert, mechanisch ist diese Lösung allerdings eher eine Krücke. Einmal eingerastet hält auch alles, allerdings ist die Passgenauigkeit eher, naja, gewöhnungsbedürftig. Wäre der Kunststoff des Steckers weniger tolerant gegen Misshandlung, wäre es nicht so einfach gewesen.

Fiesta_Radio_OK_02

 

Elektrisch gesehen musste ich nichts verändern, auch Dauerspannung und Betriebsspannung liegen richtig, das Radio speichert die Sender und Einstellungen auch nach dem Ausschalten der Zündung.

 

Fiesta_Radio_OK_03

Wer sich ebenfalls mit diesem Problem herumschlagen muss, sollte die Antennenbuchse für’s Radio im Auge haben, den gezeigten Anschluss kann mein Pioneer Radio nicht bedienen.

 

 

Fiesta_Radio_OK_04Dieser Adapter löst das Problem.

Platz ist hinter dem Radio reichlich, das sollte auch bei anderen Radiotypen kein Problem darstellen. Beim beschrieben Fahrzeug handelt es sich übrigens um einen Ford Fiesta Futura, Baujahr 2000. Bei anderen (Ford) Modellen kann es natürlich Abweichungen geben, hier können vielleicht die Fotos und Texte in diesem und diesem Artikel weiterhelfen.

Bezogen habe ich den Ford->ISO Adapter bei „http://car-hifi-radio-adapter.eu„, Kostenpunkt um 10 Euro incl. Versand. Wenn man weiß, wie der Adapter aussieht bekommt man ihn massenhaft auch an anderen Stellen, aber unter der genannten Webadresse wurde mir mit sehr gutem Service weitergeholfen, das an einem Samstag und obendrein bis zum späten Abend! Danke nochmal ;-) Incl. dem Einbauadapter, der passenden Frontblende für den ISO Schacht im Armaturenbrett und dem Antennenadapter hat mich der Spaß rund 35€ gekostet. OK, eigentlich fast  80€, man sollte den alten Einbaurahmen und das Pioneer Systemkabel nicht im alten Auto liegen lassen… :mrgreen: Aber das war ja nun meine eigene Dummheit… ;-)

Speedport W724

Wie erwähnt, habe ich die Nase vom Speedport W921V voll. Da wir T-Entertain nutzen, ist die Auswahl an verfügbaren Routern nicht unendlich, ich bin auch nicht bereit, für so ein Gerät tief in die Tasche zu greifen, zu schnell kommen neue Entwicklungen auf den Markt. Annex-J hat es mal wieder gezeigt. Eigentlich ist ist ausreichendes Gerät vorhanden, ein neuer Anschluss macht es unbrauchbar. Das mit dem Mietservice der Telekom finde ich da schon in Ordnung, aus alten Tagen stehen noch etliche Router im Keller herum, diese Sammlung soll nicht noch größer werden. Ich werde es doch mit dem W724 versuchen.

Speedport W921V – Good bye?

speedport_w921v_www.michael-floessel.de_fotoEs ist noch nicht so lange her, da brauchte ich nach dem Umzug einen neuen Router. Hier in Fürth gibt’s an meinem Anschluss nur Annex-J, der alte W920V kann das nicht. Also fiel die Wahl auf den Speedport W921V, ich habe es ja mal erwähnt. Nach gut 4 Monaten kann ich nun sagen, die Telekom kann die Kiste wiederbekommen. Zum Glück ein Mietgerät, wäre es gekauft, würde ich mir ein Loch in den Bauch ärgern. Ich kann an meinem LAN/WLAN rumstellen, verändern und was weis ich noch alles, irgendwie ist die gefühlte Geschwindigkeit und das komplette Netzwerkverhalten einfach träge. Auch der Aufbau bestimmter Seiten aus dem WWW hakt des öfteren, macht einfach keinen Spaß so.

Mal eine Liste der negativen Punkte:

  • Kleine Dateien werden im LAN und WAN sehr langsam geladen und gesendet.
  • Nach dem Wählen dauert eine Telefonverbindung sehr lange.
  • Alle 2-3 Tage resetten des Routers, sonst hakt das komplette Netzwerk.
  • So gut wie keine tiefergehenden Einstellungen im Router möglich.
  • Firewall nicht konfigurierbar.
  • Zugriff aus dem LAN über ‚draussen‘ in’s LAN nicht möglich, z. B. um den eigenen Server via Webzugriff zu testen.
  • Webseitenaufbau mit vielen kleinen Inhalten unerträglich schleppend. Bilder laden aus einer Vorschau z. B. eine Katastrophe.
  • WLAN sehr schwankend in Verbindungsqualität und Geschwindigkeit.

Der einzige Pluspunkt, den der 921V gegenüber dem alten W920V bietet, ist der höhere Datendurchsatz beim Kopieren großer Dateien in LAN und WLAN, auch eine angeschlossene USB-Festplatte schafft hier mehr als am Vorgängermodell. Aber alles andere, kann ich nur als unzureichend bezeichnen.  Nebenbei ist der Aufbau der Benutzeroberfläche dermaßen ‚kundenfreundlich‘, dass ich mir ständig einen Wolf suche. Mag ja sein, dass es für viele Menschen so schöner ist, ich hätte gerne etwas für Fortgeschrittene oder zumindest was konfigurierbares. Kann ja gut sein, dass man verhindern möchte, dass die Router kaputt konfiguriert werden, so ist es aber doch noch schlimmer. Für Entertain/ 2 PC Haushalte vielleicht nutzbar, für Anwender mit einer gewissen Anforderung an das eigene Netzwerk eine Krücke. Ne, so geht der wieder zurück. Vielleicht schau ich mir mal den W724V an. Aber ich bin ziemlich sicher, der sieht in der Bedienbarkeit ähnlich aus…