Teil 5 – PC Wiederbelebung – Recycling?

Tagebuch eines PC Wiederaufbaus :-)

 

 

 

 

 

So, da die Hardware soweit funktioniert, kann ich an die weitere Software gehen, die auf einem Computer nunmal gebraucht wird. Office muss drauf, MPLAB, das Mapping zu den NAS Drives und wer weiß was noch alles.

Starten wir mit der Office CD, die liegt am nächsten. DVD ROM auf, CD Rein, Schublade zu und PENG – Der Rechner legt einen kompletten Neustart hin! :oops:

Was war das?

PC fährt wieder hoch, alles scheint so zu sein wie immer.

Mal testen: DVD ROM auf/zu – Nichts passiert. Office Setup starten, einige Einstellungen dazu festlegen und weiter machen. Plötzlich kommt das vertraute klackern aus dem PC welches Festplatten veranstalten, die gerade eingeschaltet werden. Der Computer legt einen Aussetzer hin, kurz danach geht es normal weiter. Ging alles ein bisschen zu schnell, um genau zu sagen, was das war.  Misstrauisch wie ich jetzt bin, also mal ein wenig Chaos veranstalten! DVD Brenner und normales CD ROM auf/zu, einige Kopiervorgänge mit großen Dateien gleichzeitig starten, zusätzlich noch etliches auf den Festplatten hin und her kopieren und was einem in so einem Fall noch alles einfällt. Und wieder passiert’s – der Rechner legt einen kompletten Reboot hin. Ich teste hin und her, mal kommt ein Reboot, dann wieder ein initialisieren der Festplatten, schließlich friert der komplette PC total willkürlich ein.

Einzige Idee – Netzteil! Da kommt durch die 3. Festplatte einfach das Netzteil nicht mehr mit. Glück im Unglück, eines habe ich noch in Reserve. Besser gesagt mein Sohnemann ;-) Also wieder mal kurz schrauben, PC starten, läuft! Egal was ich jetzt veranstalte, er rennt.

PC Netzteil

 

 

 

 

 

Das Netzteil (irgendein Noname, uralt) hat einfach nicht genug Dampf gehabt! Wo 400W draufstehen, sind sie halt nicht immer drin :-) Das jetzige hat laut Etikett nur 300W, aber auch das sollte für den Rechner ausreichen. Geld will ich dafür vorläufig nicht für in die Hand nehmen. Außerdem funktioniert ja jetzt alles es im Moment. Aber wenn ich mal sicher bin das der PC stabil und fehlerfrei arbeitet, werde ich das alte Netzteil nochmal einsetzen und an Oszilloskop und Multimeter hängen. Es interessiert mich halt, wo der Fehler liegt.

Da war doch noch was…

Wie ich da so vor mich hin installiere, kommt mir eine Idee: Hatte das Netzteil vielleicht auch einfach nur nicht genug Power für die 2400er CPU? Ich kann mich dunkel erinnern, das mein XP 2400+ seinerzeit sehr empfindlich auf die Kernspannung reagiert hat.

Lässt mir ja ohnehin keine Ruhe ;-)  Rechner aus -> Cooler runter…..

Läuft! Keine Probleme mehr! Auch nach fast 2 Stunden Benchmark, kopieren, Video und surfen keine Aussetzer! Dann hoffe ich mal, das es so bleibt.

 

To continue…