Wenn der Rex RS 460 wieder nicht will… Update 1

Rex_RS_460_2014Die Teile sind da, Juhu!

OK, ob ‚Juhu‘ sehe ich noch…

 

 

Raus an den Roller (ohne irgendwas gemacht zu haben), starten -> orgeln -> nix! Springt nicht an!

Eigentlich aber gut so, der Fehler sollte besser zu lokalisieren sein, wenn er auch auftritt.

Test 1: CDI

Weil sie am einfachsten zu tauschen ist, kommt die CDI als erstes an die Reihe. Zwei Stecker ab, zwei wieder dran – starten! Und? Nix! Das scheint es schon mal nicht gewesen zu sein. Bei der Gelegenheit aber sofort wieder die Zündkerze raus und sehen, ob’s funkt. Zündfunke ist aber klar und deutlich zu erkennen, allerdings ist die Kerze gut nass und es riecht deutlich nach Benzin…

Test  2: Benzinhahn

Also nun das Teil, von dem ich sicher bin, dass es defekt ist. Ohne Unterdruck am entsprechenden Anschluss kann ich beim neuen Exemplar pusten wie ich will, da geht nichts durch. Beim Alten hingegen, spielt der Unterdruck keine Rolle, immer offen. Kerze wieder rein, Anlasserknopf drücken… Da war doch ein Blubbern…?! Richtig, mit gefühlvoll Gas geben er springt an! Den Gasgriff darf ich aber noch nicht loslassen, dann geht er sofort wieder aus. Ich denke aber, dass dies auch/vor allem mit dem verstellten Vergaser zusammenhängt. Um den einzustellen muss der Roller aber erst ein bisschen warm gefahren werden. Diese Aufwärmfahrt ist allerdings gerade keine reine Freude, im Gegensatz zu früher fehlt da einiges an Leistung oder zumindest Geschwindigkeit. Bergauf hier in der Straße ist bei 40 km/h Schluss, das war vorher definitiv besser.

Ich werde den Roller nun erst einmal warm fahren und über den Tag immer wieder schauen, ob er weiterhin anspringt, dann mal weiter sehen. Nebenbei kann ich den E-Choke (noch?) nicht tauschen, das neue Modell ist deutlich größer. Kann sein, dass er trotzdem passt und nur das Gehäuse anders ist, kann ich aber ohne Ausbau des Altteils nicht vernünftig sehen. Was ich aber auch auf jeden Fall machen darf, ist das nachsehen aller elektrischen Kontakte. Die Stecker sind teilweise mittlerweile so locker, dass sie von alleine abfallen könnten. Ich kann mir vorstellen, dass der eigentliche Fehler auch an einer von diesen Stellen zu suchen ist. Von Vorteil sind unsichere Kontakte mal sicher nicht, der Rex ist sowieso gerade ziemlich zerlegt, was soll’s ;-)

Übrigens ist es eine gute Idee, bei allem was man so lösen kann (vor allem bei den Schläuchen) die Verbindungen zu prüfen und ggf. zu erneuern, so richtig langlebig sind die Chinateile eben nicht. Vor allem die Benzinschläuche wechsle ich auf jeden Fall gleich mit.

Windows, Netzwerk, Einstellungen, Registry, Tweaks, System

Regsitry-Tweak-Tipp-Sammlung-www.michael-floessel.deIhr kennt das alle:

Das Computersystem arbeitet an sich gut, so ein paar Kleinigkeiten könnten aber schneller reagieren oder waren früher irgendwie besser, früher war ja alles besser :mrgreen: Oft  liegt es daran, dass eine  Treiberinstallation, ein Update oder auch ein Programm Werte in der Registry geändert hat. Vielleicht sind auch bestimmte Werte einfach noch nie optimal eingestellt  gewesen,  es besteht im Prinzip eine Menge Optimierungspotential. Und hier ist dann auch das Problem, es besteht eben auch eine Menge Problempotential. Also erst einmal die Warnung: An der Registry nur herumspielen, wenn man weiß, was man macht! Vorher das Backup aktualisieren, die alte Registrierung sichern und nicht an allen Ecken gleichzeitig drehen! Ich übernehme keine Verantwortung für das, was evtl. durch das Nachempfinden der Tipps entstehen kann. Und immer daran denken, dass bestimmte Einstellungen nicht für jedes System verfügbar sind oder von selbigem vertragen werden!

 

Und hier dann auch eine kleine Einschränkung zu dem Bericht hier, dies wird keine „Alles zur Registrierung was man wissen muss“-Anleitung, das wird einfach eine Sammlung aller Tipps, die ich zu dem Thema habe und noch finden werde. So wie es mir unter die Finger kommt, unsortiert für XP, Vista, Win 7, Win 8 und Win X. Einfach deswegen, weil dieser Beitrag nicht fertig werden kann. Zu viel… Ich werde diesen Artikel rechts in die Rubrik „Feste Artikel“ packen und immer dann updaten, wenn ich was gefunden habe.

Ich weiß, es gibt reichlich Tools, die solche Änderungen komfortabel möglich machen, aber leider sind viele rechte Blackboxen. Es wird nicht eine Einstellung geändert, es wird immer gleich an mehreren Ecken gedreht. Oft unnötig, noch öfter auch an denen, die vorher besser gesetzt waren. Und so gut wie nie erfährt man, was da im Detail angepasst wurde. Am liebsten sind mir die Freeware-Tools, die dann nach ein paar Tagen gar nicht mehr kostenlos sind, sondern zur weiteren Nutzung Geld sehen wollen. Die man dann vielleicht wieder entfernt ohne zu wissen, ob die vom Programm vorgenommenen Settings nun noch bestehen oder nicht. Ne, nicht mein Fall!

Wie gesagt, ich werde hier keine große Sortierung oder Beschreibung einfügen, im Zweifel nutzt die Suchfunktion des Browsers, meist mit <F3>. Kann sein, dass ich das alles mal anders aufbaue, im Moment jedenfalls nicht ;-) Die Liste soll dazu dienen Tipps zu sammeln, nicht um planlos den Computer zu verschlimmbessern :-) Ach ja, Win 8 nutze ich derzeit nicht, wenn eine Einstellung kompatibel ist, weiß ich das wahrscheinlich nicht. Es kann ohnehin immer vorkommen, dass es mir nicht bekannt ist, in welchen Windows Versionen welcher Registryeintrag gültig ist. So, nu aber…

Registry Tweaks:

Funktion: Run, automatisch startende Programme

Windows Version: Mehrere

Einstellung:

HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Windows/CurrentVersion/Run

 

Funktion: Kill, aktive Dienste beim Herunterfahren schneller beenden.

Windows Version: Vista, 7

Einstellung:

HKEY_Local_Machine/System/ControlSet001/Control -> WaitToKillServiceTimeout

Hier den Wert in Millisekunden angeben, nach dem das Programm automatisch ‚gekillt‘ wird. Vorsicht, manche Programme brauchen einfach länger um z.B. geöffnete Dateien noch sicher zu speichern. Empfohlen: 5000-1000ms.

 

Funktion: Menüs beschleunigen

Windows Version: Vista, 7

Einstellung:

HKEY_CURRENT_USER/Control Panel/Desktop -> MenuShowDelay

Einstellung  wieder in Millisekunden

 

Fortsetzung folgt… ;-)